All bug fixes were deployed successfully. We noticed a timeout issue on some of the department widgets when displaying them in a certain order and will review. That is not affecting any other components or rendering the dashboards unusable.
Posted May 14, 2024 - 22:18 EDT
Completed
The scheduled maintenance has been completed.
Posted May 14, 2024 - 22:17 EDT
Verifying
Verification is currently underway for the maintenance items.
Posted May 14, 2024 - 22:06 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 14, 2024 - 22:00 EDT
Scheduled
Command and Control Bug Fix Release to Production
Posted May 10, 2024 - 08:50 EDT
This scheduled maintenance affected: Operational Vision Command and Control.