All items were successfully released. We need to work on one timing bug on the Staffing Insights reports on staff huddle when less than 6 shifts are selected.
Posted Aug 22, 2024 - 21:49 EDT
Completed
The scheduled maintenance has been completed.
Posted Aug 22, 2024 - 21:48 EDT
Update
We are continuing to verify the maintenance items.
Posted Aug 22, 2024 - 21:46 EDT
Verifying
Verification is currently underway for the maintenance items.
Posted Aug 22, 2024 - 21:40 EDT
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Aug 22, 2024 - 21:26 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 22, 2024 - 21:04 EDT
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Aug 22, 2024 - 21:04 EDT
This scheduled maintenance affected: Operational Vision Command and Control, Workflow Insights Engine, Value Enhancement Portal, Staff Huddle, and Clinical Care Efficiency and Periop Platform.